CONTACT US

BE FIRST TO KNOW

Questions? Comments or like to contact us? Use this form to message us.

Email: sales@nexdome.com

Tel:    +1.604.421.2835

Sign up for our newsletter to get informed about NexDome news or new products.

Oct 24

Shutter motor stalls, shutter sticking, antifriction tape?

1 comment

I've completed the motor install (although i may be missing parts on the motor related to this, the set key that holds the pin in place was missing, found an m4 for now that seems to hold it but the pin doesnt go in fully, see this thread for more details)

https://www.nexdome.com/forum/observatory-automation/shutter-motor-missing-key-set-screw-locking-pin-wont-go-in-fully-track-shredding

 

First issue (or maybe not), when i push the motor and it moves up, i think when the panel that has the band through it goes under the first panel, half way up, it sticks for a half second, flexes and pops and keeps going.

 

After this at times on the way up, even during the first half, sometimes the motor stalls briefly.

 

The biggest issue is after its up fully and you bring it down, the first 16" or so going back it stalls and moans repeatedly, however, interestingly i can work it forward by doing an on off real quick multiple times, OR by pressing upward on the motor.

 

Here is a video clip of the stalling (most of it near the end):

https://www.youtube.com/watch?v=nCtvALmB6zU

 

At this point i took all the wheels off the rear, added washers, so now they have quite a bit of flex available. The retention bracket is installed, but i had my son work the motor while i pulled back on the bracket and wheel on one side only, no change.

 

When you pull the panels in the rear when its up there, apart, you can see grinding marks on each panel on the sides.

 

So at this point i'm left with removing the retention brackets on both sides as a final test, and to be able to get the panels apart to add antifriction tape someone recommended.

 

It appears the front panels will need to come off (not the rear solid non moving one), then apply tape as here:

 

 

Here is an external view of the situation:

https://www.youtube.com/watch?v=rNHI3KzOkbw

 

This is the antifriction tape i've ordered (1" x 15 feet, two rolls,TapeCase 423-5 UHMW) :

https://www.amazon.com/gp/product/B00823JF0S/ref=ppx_yo_dt_b_asin_title_o00_s00?ie=UTF8&psc=1

 

I dont know what else to try, other than what i have planned at this point.

 

Pretty frustrated.

Incidentally, i have the inside dome rotation working pretty solidly, so this is the only sticking point, pun intended.

Thanks in advance.

Oct 26

The tape was only marginally helpful. What ended up being the real solution was cutting the retention bracket offset white pieces down by at least 1/2". I then switched to shorter bolts so they didnt stick out. Made sure the one rear wheel was a tad looser.

 

Now everything works.

 

Only thing is, as it goes up, the last section fall down behind with a thud now. I guess because the wheels are looser.

 

New Posts
  • This is the process i go through to get to the speed settings for the shutter, so a few questions: First I open ascom dome control panel I click connect. Of course it doesnt let you change values unless its disconnected, so i disconnect and reopen the nexdome ascom server monitoring window, hit setup: Seems no matter what values i put below, here 600/1500 etc, the speed of the shutter is the same. I had tried lowering these at first to see if it would help with the motor sticking. Is this the right procedure to lower the values and test? Also, i know there is a much longer thread here about updating the firmware on the shutter/rotator, but, what does the update firmware button here do? At one point i clicked it when only the rotator was connected, it claimed it updated? How do i know if i even need to update either? Both came brand new recently? Thanks in advance
  • Im breaking my shutter issues into multi parts here, in this one, i seem to be missing the set screw on the part by the gear as in this image: The part circled was naturally coming out. I'd like to get the official part to fix this, however in the meantime i've added what seems to mostly fit but not flush, m4 set screw and the locking pin goes in a tad further: Any suggestions here? From someone else, it appears that pin should slide all the way inside (i dont know if this could be related to the motor stalling/sticking issue i have (sep thread))
  • Short story: -The older? ascom control center values (in inches) is working for me (but i probably need to figure out how to really measure).   -Ascom device hub was flipping the dome around to 180 when the scope was north each time, havent retried by putting in the control center values in mm yet. POTH, (didnt share a screenshot here), worked, but was off and i think values needed translated from my working set (but this is older, most say dont use POTH anyway) Why is it preferred to (get working) the ascom device hub vs say the ascom control center that i seem to have working fine so far here? Longer version:  I have a thread in the FB group, but this is much easier to sort through. I'm going to try to group this together here as best i can Some of this software i think i had installed, particularly from the ascom platform installer ( v6.4 sp1 at this time i believe ). The other part is the nexdome software found here NexDome Control System 3.0.1 However, there is a newer (recommended apparently) Ascom Device Hub software located here V6.4.1.3  I first attempted to "figure out" the values for the Ascom Device hub and tried using these ones: However, i ended up using the Ascom Dome Setup values (in inches) and via the Ascom Dome Control choice in the picklist (not in device hub?)  I think the first thing i opened to get to the window with values was, "ascom dome control panel" then clicked setup (this is also where i chose slave to dome where it worked correctly): Where i got confused was this vs the POTH settings which i tried to emulate in POTH, but POTH was off by quite a bit, so i opted to stick with this ascom dome control version instead.  Again, i dont think its using the device hub. The issue i had with device hub, was when i checked off slave to scope, the scope, already was pointing north, the dome decided to move to 180 south (park position that i'm using).  I couldnt get rid of this issue, but using the other and the values above, i think the slot and OTA centering are very close. I also wasnt sure how to derive these values, i was guessing and they worked, initially i tried to measure (say for E/W) like this: But, using what i ultimately kept in there is working as of now, at least on 3 or 4 targets at varying locations.  I'm guessing so long as the combo of OTA and finder are centered reasonably well, and i see nothing but black and stars i'm good (no shutter/side of dome in view) I think this picture i found elsewhere illustrates the measurements that should be made a bit better perhaps: I may remeasure things as best i can.  However, i know the values even if way off somehow seem to be working in the ascom control area, but it would be nice i guess (assuming advantages?) to get the ascom device hub values figured out and working there, and working so that when i check off slave there, it doesnt roll to 180 every time. Thanks for any info here