CONTACT US

BE FIRST TO KNOW

Questions? Comments or like to contact us? Use this form to message us.

Email: sales@nexdome.com

Tel:    +1.604.421.2835

Sign up for our newsletter to get informed about NexDome news or new products.

May 4

Shutter motor new install skipping/ stutter

11 comments

I finally got a replacement battery and I’m finishing up the install of the shutter motor kit. I’m just using the manual buttons to move it. The shutter gear keeps stuttering in the track and skipping. I had to help it move with my hand to even get it to open. It seems like it is having to work way too hard.

 

I installed the wind guards up on top on top but I checked and they are not rubbing. The wheels are also okay. I don’t know if the guides on the edge of the motor might be binding or something.

 

anybody else experience this?

do I need to silicone spray the roof panels to glide easier?

Did shutters move freely without motor installed?

 

 

 

 

They were new shutter panels and I have not really tried them without the motor but I would say they were a little ’sticky’ sliding against each other. If I help it move, the motor builds up a little tension on the track then moves in a jerky fashion. Then tension, then jerky move. I will try some silicone spray tomorrow and see if that helps.

The Dupont Teflon spray which was shared in this part of the forum some time ago really works great. Also! Make certain that debug is disabled in the firmware.

So I sprayed on the teflon and by hand the shutters moved pretty smoothly. But trying the lift itself the motor starts to skip about a foot up the track.

 

it looks like the gear teeth are too short or the track chain is too deeply set in the plastic. I wonder if the track is a new run or something and out of spec? It really looks like the teeth just aren’t getting good purchase on the chain links.

 

Either that hat or the track is a little too think and maybe binding up as it tries to go through?

 

if I help it by pushing up on the motor while holding the button, I have to use a bit of force to get it to move up the track.

 

Obviously this will not work for me. Anybody have an idea what to do?

You did not by chance at the same time mess with the DIP switches and turn on switch 1 to try and make it go fast ?? If so you might undo that. Just thinking out loud..

Best, Ron

@Ron Crouch no, just now installing it. It starts to go up at a normal pace then starts skipping. Babak suggested putting a shim under the track to push the chain closer to the sprocket. I’ll see if I can get that to work.

I had that sprocket-skipping happen long ago at first install. The fix was to add an additional washer under the 4 rollers on top. It was trial and error to find which one's needed the added washer. If you just look you might see which ones are too tight. Looking now I see that in my world.. the front pair of rollers each have one washer but the back one on track side has 3 and the back roller opposite has 2 washers. Once I did that and sprayed the shutter matting surfaces I have had zero issues since last September.

 

Good luck!!

 

Ron

My shutter motor kit maybe has a little different design. It has sliders instead of rollers.

 

There is one spacer of the slick plastic material that goes behind the track. And there is one slider/ guide on the side that slips along the inner lip of the dome. They are both glued to the aluminum making an aluminum sandwich.

 

I think I got it working okay now. I used just one thickness of the double sided mounting tape like they use to hold the battery in against the aluminum. I put one strip under the plastic spacer piece where it had been glued to the aluminum behind The track. Hope that makes sense. But the thickness of that mounting tape seems to have been enough To push the track into the sprocket.

 

i tried going up and down a couple times using the buttons and it looks like it is working.

@dave4robots Thanks! I was referring to the 4 roller wheels that are on the very top of the dome roof outside flanking the shutter. I was not aware that those were replaced.

Good luck! Ron

@Ron Crouch ah yes, I thought you meant on the motor bracket. yes I found that the wheels could be over tightened and get too stiff or pinch the roof tiles. i put some washers in there as well like you.

 

My problem was I think that the chain in the track for the shutter had settled too far in the plastic when it was manufactured. It needed a shim or something to push it more into the sprocket of the motor.

 

Thanks for all all the help.

Load more replies
New Posts
  • This is the process i go through to get to the speed settings for the shutter, so a few questions: First I open ascom dome control panel I click connect. Of course it doesnt let you change values unless its disconnected, so i disconnect and reopen the nexdome ascom server monitoring window, hit setup: Seems no matter what values i put below, here 600/1500 etc, the speed of the shutter is the same. I had tried lowering these at first to see if it would help with the motor sticking. Is this the right procedure to lower the values and test? Also, i know there is a much longer thread here about updating the firmware on the shutter/rotator, but, what does the update firmware button here do? At one point i clicked it when only the rotator was connected, it claimed it updated? How do i know if i even need to update either? Both came brand new recently? Thanks in advance
  • I've completed the motor install (although i may be missing parts on the motor related to this, the set key that holds the pin in place was missing, found an m4 for now that seems to hold it but the pin doesnt go in fully, see this thread for more details) https://www.nexdome.com/forum/observatory-automation/shutter-motor-missing-key-set-screw-locking-pin-wont-go-in-fully-track-shredding First issue (or maybe not), when i push the motor and it moves up, i think when the panel that has the band through it goes under the first panel, half way up, it sticks for a half second, flexes and pops and keeps going. After this at times on the way up, even during the first half, sometimes the motor stalls briefly. The biggest issue is after its up fully and you bring it down, the first 16" or so going back it stalls and moans repeatedly, however, interestingly i can work it forward by doing an on off real quick multiple times, OR by pressing upward on the motor. Here is a video clip of the stalling (most of it near the end): https://www.youtube.com/watch?v=nCtvALmB6zU At this point i took all the wheels off the rear, added washers, so now they have quite a bit of flex available. The retention bracket is installed, but i had my son work the motor while i pulled back on the bracket and wheel on one side only, no change. When you pull the panels in the rear when its up there, apart, you can see grinding marks on each panel on the sides. So at this point i'm left with removing the retention brackets on both sides as a final test, and to be able to get the panels apart to add antifriction tape someone recommended. It appears the front panels will need to come off (not the rear solid non moving one), then apply tape as here: Here is an external view of the situation: https://www.youtube.com/watch?v=rNHI3KzOkbw This is the antifriction tape i've ordered (1" x 15 feet, two rolls,TapeCase 423-5 UHMW) : https://www.amazon.com/gp/product/B00823JF0S/ref=ppx_yo_dt_b_asin_title_o00_s00?ie=UTF8&psc=1 I dont know what else to try, other than what i have planned at this point. Pretty frustrated. Incidentally, i have the inside dome rotation working pretty solidly, so this is the only sticking point, pun intended. Thanks in advance.
  • Im breaking my shutter issues into multi parts here, in this one, i seem to be missing the set screw on the part by the gear as in this image: The part circled was naturally coming out. I'd like to get the official part to fix this, however in the meantime i've added what seems to mostly fit but not flush, m4 set screw and the locking pin goes in a tad further: Any suggestions here? From someone else, it appears that pin should slide all the way inside (i dont know if this could be related to the motor stalling/sticking issue i have (sep thread))