CONTACT US

BE FIRST TO KNOW

Questions? Comments or like to contact us? Use this form to message us.

Email: sales@nexdome.com

Tel:    +1.604.421.2835

Sign up for our newsletter to get informed about NexDome news or new products.

Jan 10

Dome and scope sync

17 comments

I have just completed my dome setup and install. I am having an issue with the scope consistently pointing out the shutter. Sometimes it is perfect but other times the scope is not pointing out the shutter at all, It is close but hitting the wall of the dome near the shutter opening. I fiddle with the settings for the GEM such as offsets and such but any improvement is short lived. As there is a lot to change and cause this issue I was wondering if anyone had some troubleshooting ideas. Sometimes I feel like the dome thinks the scope is rotating the opposite way on the axis. Even if I point at Polaris it is usually off by enough to cause issues. If I home my mount(cgx has switches to find home) the dome at 0 degrees lines up with north but as soon as I track the scope it swings off of 0 in the wrong way. I am in TN and have my location set in all the software I can find thinking it could think i am in southern hemisphere etc.

Any thoughts would be appreciated.

Tom Jaeger

 

Tom, I have been having this same issue for months yet others have had no trouble.

 

We need more information as to what software are you using, i.e. Starry Night, SGP, TheSkyX, ASCOM, etc. Have you installed the ASCOM drivers for the dome? Why do you tell the dome you're in the Southern Hemisphere?

Steven,

My apologies, I have not set anything to think I am in southern hemisphere but that is one of the things I looked for based on the behavior. I am using ASCOM POTH HUB for my control and also tried tying it into MaximDL. I have been playing with it today and made some real progress. In Maxim DL config for the dome I had 80 inches for dome radius but 80 inches is the diameter. After correcting that it looks to be much better. I can not be 100% sure as I am controlling remotely and my view is a webcam, but it very well could be lined up now. I have clear skies tonight and should know if its fixed.

 

Tom Jaeger

My usual setup of software is

ASCOM POTH HUB

Celestron PWI

Cartes Du Ciel

Maxim DL

PHD2

I miss read your post about being in the Southern Hemisphere. im glad things seem better. BTW, there is a setting in dome setup within ASCOM to reverse the dome if the dome moves opposite where it’s supposed to be.

 

Your the the second person who has mentioned a 40” radius at the equator. I’ve been using 43”. I’ll try 40” and see if that works. The issue I have is even when I set the dome azimuth to equal the mounts at 359.59 degrees the dome moves the mount half a scope diameter past the shutter slit. I’ve been dealing with this since September. I even reflashed the board firmware which didn’t help.

 

There are are known issues with the ASCOM driver especially when both the rotation and shutter kits are installed. Some folks have been successful using TheSkyX (TSX), SGP and ACT( I’m not sure what that is).

 

Anyway, please keep posting if you continue to have problems. The folks here a way smarter than me and I’m sure they will help.

The results were not perfect but much better. I need to re-calibrate North and some other settings but much improved other than all my images were purple for some reason. I thought it was humidity but I dont think that is the case.

Tom Jaeger

I'm glad to hear pointing has improved. I'm still having the same issue with it pointing not anywhere near where the scopes azimuth is. I've noticed that in ASCOM there are three Azimuth numbers: 1 for the scope, 1 for the dome and 1 for the target. After watching the dome move to the wrong place it became apparent that the dome was moving to the target location, which I have no Idea where it comes from. I'm going to contact the ASCOM help group (mailto:ascomtalk@groups.io) and get some help.

 

I can't help you with your AP purple issues but there are imaging groups for every camera and control program out there. That's where I'd start.

 

Post one of your AP so i can be envious of your work.

Steven

Steven,

I made progress with the sync issues I was having. In Maxim DL there is a setting for the side of pier. It was "ascom normal" and I changed it to "from scope position". After this change everything really started to line up. I think my minor remaining issues are related to the measurements not being accurate enough.

Thanks,

Tom J

Got this the other night. Integration time 39 min at f2 425mm sct 8 in with hyperstar and zwo 071mc.

 

Very nice. If you're using Hyperstar, I will eventually get there, how many exposures did you take to get 39 minutes total? Did you guide the scope, etc.?

Steven

@Steven Green 39 60 second exposures and no guiding. with the hyperstar I have gone 300 seconds without guiding.

My settings are

 

41

-1

1

-4

17

30

2

 

Yours will be different, but should be somewhat close. I've entered mine into other setups to get close and then we tweak a little from there.

Ron,

What are the settings? I am not sure what screen/fields the numbers go in.

Thank you,

Tom Jaeger

Jan 18Edited: Jan 18

Ron Kramer, I have the same question Tom has, what field do these numbers get entered into? Are these in inches, mm’s etc.

 

BTW, when I remeasured the distance from the floor to the dome equator I hadn’t subtracted the thickness of the one inch foam floor from 53”. When I redid the ASCOM measurements pointing accuracy improved greatly. I still need to tweak my measurements but I’m closer now.

 

Steven

MY dome "home" is also at polaris when the mount is at park (3). (at polaris). This is also position "0" So sending the dome to 180 makes it aim due south.

 

Sorry I didn't see questions after - stumbled into here from a google link. Those numbers were pulled from my slave settings in SGP. I no longer use SGP I use NINA so I'm now using POTH. Let me pull those up - (however above were for a 6" APO) it was dead on always. I'm now running a 11" RASA and outside of that a 80mm guide scope. (bout 16" wide) and I'm now having some issues - mostly the guide scope isn't always aiming out the slit. = ( I've been tweaking but it's a real hit n miss senerio = ( There use to be a file that explained each setting. I wish I could find it. Currently numbers in poth are Geometry +E/W 25(mm) Radius (m) 1.04 +N/S -50(mm) GEM axis offset 510mm +U/D -114 (mm) We're in the facebook nexdome group. VERY ACTIVE and lots of fast responses there.

mine from the other night. 11 RASA, 094 camera - 120 seconds x 130 subs. NINA automated... I was in bed during all acquisition.

 

 

Working on this again today. To make matters worse - I have a side by side saddle with all my gear on the left saddle and my 11" + guide scope on the right saddle. It's balanaced and since the scope is much heavier the scope is slightly right of center of the mount. I think that might be messing me up.

 

I just spent a hour - well maybe 2 tweaking and I THINK I've got it.

 

New Posts
  • This is the process i go through to get to the speed settings for the shutter, so a few questions: First I open ascom dome control panel I click connect. Of course it doesnt let you change values unless its disconnected, so i disconnect and reopen the nexdome ascom server monitoring window, hit setup: Seems no matter what values i put below, here 600/1500 etc, the speed of the shutter is the same. I had tried lowering these at first to see if it would help with the motor sticking. Is this the right procedure to lower the values and test? Also, i know there is a much longer thread here about updating the firmware on the shutter/rotator, but, what does the update firmware button here do? At one point i clicked it when only the rotator was connected, it claimed it updated? How do i know if i even need to update either? Both came brand new recently? Thanks in advance
  • I've completed the motor install (although i may be missing parts on the motor related to this, the set key that holds the pin in place was missing, found an m4 for now that seems to hold it but the pin doesnt go in fully, see this thread for more details) https://www.nexdome.com/forum/observatory-automation/shutter-motor-missing-key-set-screw-locking-pin-wont-go-in-fully-track-shredding First issue (or maybe not), when i push the motor and it moves up, i think when the panel that has the band through it goes under the first panel, half way up, it sticks for a half second, flexes and pops and keeps going. After this at times on the way up, even during the first half, sometimes the motor stalls briefly. The biggest issue is after its up fully and you bring it down, the first 16" or so going back it stalls and moans repeatedly, however, interestingly i can work it forward by doing an on off real quick multiple times, OR by pressing upward on the motor. Here is a video clip of the stalling (most of it near the end): https://www.youtube.com/watch?v=nCtvALmB6zU At this point i took all the wheels off the rear, added washers, so now they have quite a bit of flex available. The retention bracket is installed, but i had my son work the motor while i pulled back on the bracket and wheel on one side only, no change. When you pull the panels in the rear when its up there, apart, you can see grinding marks on each panel on the sides. So at this point i'm left with removing the retention brackets on both sides as a final test, and to be able to get the panels apart to add antifriction tape someone recommended. It appears the front panels will need to come off (not the rear solid non moving one), then apply tape as here: Here is an external view of the situation: https://www.youtube.com/watch?v=rNHI3KzOkbw This is the antifriction tape i've ordered (1" x 15 feet, two rolls,TapeCase 423-5 UHMW) : https://www.amazon.com/gp/product/B00823JF0S/ref=ppx_yo_dt_b_asin_title_o00_s00?ie=UTF8&psc=1 I dont know what else to try, other than what i have planned at this point. Pretty frustrated. Incidentally, i have the inside dome rotation working pretty solidly, so this is the only sticking point, pun intended. Thanks in advance.
  • Im breaking my shutter issues into multi parts here, in this one, i seem to be missing the set screw on the part by the gear as in this image: The part circled was naturally coming out. I'd like to get the official part to fix this, however in the meantime i've added what seems to mostly fit but not flush, m4 set screw and the locking pin goes in a tad further: Any suggestions here? From someone else, it appears that pin should slide all the way inside (i dont know if this could be related to the motor stalling/sticking issue i have (sep thread))