CONTACT US

BE FIRST TO KNOW

Questions? Comments or like to contact us? Use this form to message us.

Email: sales@nexdome.com

Tel:    +1.604.421.2835

Sign up for our newsletter to get informed about NexDome news or new products.

Apr 26

Deep discharged battery

10 comments

I didn’t have my charger connected but I connected the shutter motor power while I was installing the track. Of course I left it connected and now the battery is dead.

 

Babak gave me the part number to buy a new battery but I was wondering if anybody had any luck recovering a dead battery with a beefier charger or something.

 

I know I’m Cheap but before I go spend $50 I’d like to know. Also I figure in case I have a shutter close due to bad weather and the dome doesn’t park, won’t I have the same problem?

Go to Walmart.com. I got a spare 9Ah exact same size for less than $50. I also replaced the charger with a LeicesterCN at amazom. Has more ommph but still safe to leave on battery 24/7.

 

Also! I killed my battery just like you did once. It will recharge just fine if you have a bigger charger. I just connected my other big charger and set it for a 2A rate and all was well. You may lose a few discharge/charge cycles because of it getting killed but should work OK.

Good luck!

Ron

 

 

There is a repair mode that can repair and recharge even deeply discharged batteries. It worked for me...

The dome park thing to get onto tabs is a great thing about ACP. THere you have what is called a weather script which does whatever you wish. Mine starts dome homing and then starts shutter closing; finally, mount is parked. Basically if the dome was at 180 (home is at 0) it arrives there about 4 sec before shutter is fully closed.

 

Ron

Thanks guys. I have a better charger and I hope to recover this one. If not I’ll try walmart.

 

Also, I thought something like this might exist but would there be anything stupid about connecting a little switch in line with the battery that prevents it from discharging below 10V? I‘m Looking online and they are like $10. Surely that’s worth it unless it would prevent the shutter from closing if needed.

Hello Again! i just looked at several battery cutoff modules at amazon. Very neat items!! In the $10 - $15 range. They seem to draw about 100mA. Now the arduino by itself is about 50mA. Figure about 1/2 of battery capacity used per cycle for long life (lead acid.) My 9Ah would last about 100 hours with arduino alone or 33 hours with the protect module - at best. I'd rather personally keep the power for the shutter. For me I just remote in with VNC and look at shutter voltage in driver setup (use POTH for that). A couple of minutes after it hits the tabs I see ~14V showing it's charging. Once charged it goes back to ~13.1V. If I see something like 12.7V it means the shutter missed the tabs. This happens about once out of 50 times. Just rotate to 350 then re-home. Done.

The key thing is when shutter closes have it land on tabs. All will be well then. Humm.. that $10 circuit might be a op amp as comparitor running a relay?? I could use one.. Also!! I set my "low battery" value in driver as 10.2V because when it is moving it can sag a bit. Indeed 10.0 is totally dead for a 12V - ya do not really want to go there unless by accident.

 

Good luck!! Ron

I tested the voltage with my voltmeter and it was 10.1. So I just connected up a heavier duty smart charger that cycles the amps to get the best recharge. It happily hummed along and accepted the battery as chargeable (it tests for dead cell, short, etc before starting). So I think this was an easy fix. Maybe the protector circuit isn’t necessary. Certainly don’t have to buy a new battery.

@Ron Crouch you know... it’s the principle of the thing. Had it for literally a day and it’s unusable. I didnt think about disconnecting it during the install process where you need to feed the track in. even then you would figure the battery tender would be able to kick on anything about 10 volts.

New Posts
  • This is the process i go through to get to the speed settings for the shutter, so a few questions: First I open ascom dome control panel I click connect. Of course it doesnt let you change values unless its disconnected, so i disconnect and reopen the nexdome ascom server monitoring window, hit setup: Seems no matter what values i put below, here 600/1500 etc, the speed of the shutter is the same. I had tried lowering these at first to see if it would help with the motor sticking. Is this the right procedure to lower the values and test? Also, i know there is a much longer thread here about updating the firmware on the shutter/rotator, but, what does the update firmware button here do? At one point i clicked it when only the rotator was connected, it claimed it updated? How do i know if i even need to update either? Both came brand new recently? Thanks in advance
  • I've completed the motor install (although i may be missing parts on the motor related to this, the set key that holds the pin in place was missing, found an m4 for now that seems to hold it but the pin doesnt go in fully, see this thread for more details) https://www.nexdome.com/forum/observatory-automation/shutter-motor-missing-key-set-screw-locking-pin-wont-go-in-fully-track-shredding First issue (or maybe not), when i push the motor and it moves up, i think when the panel that has the band through it goes under the first panel, half way up, it sticks for a half second, flexes and pops and keeps going. After this at times on the way up, even during the first half, sometimes the motor stalls briefly. The biggest issue is after its up fully and you bring it down, the first 16" or so going back it stalls and moans repeatedly, however, interestingly i can work it forward by doing an on off real quick multiple times, OR by pressing upward on the motor. Here is a video clip of the stalling (most of it near the end): https://www.youtube.com/watch?v=nCtvALmB6zU At this point i took all the wheels off the rear, added washers, so now they have quite a bit of flex available. The retention bracket is installed, but i had my son work the motor while i pulled back on the bracket and wheel on one side only, no change. When you pull the panels in the rear when its up there, apart, you can see grinding marks on each panel on the sides. So at this point i'm left with removing the retention brackets on both sides as a final test, and to be able to get the panels apart to add antifriction tape someone recommended. It appears the front panels will need to come off (not the rear solid non moving one), then apply tape as here: Here is an external view of the situation: https://www.youtube.com/watch?v=rNHI3KzOkbw This is the antifriction tape i've ordered (1" x 15 feet, two rolls,TapeCase 423-5 UHMW) : https://www.amazon.com/gp/product/B00823JF0S/ref=ppx_yo_dt_b_asin_title_o00_s00?ie=UTF8&psc=1 I dont know what else to try, other than what i have planned at this point. Pretty frustrated. Incidentally, i have the inside dome rotation working pretty solidly, so this is the only sticking point, pun intended. Thanks in advance.
  • Im breaking my shutter issues into multi parts here, in this one, i seem to be missing the set screw on the part by the gear as in this image: The part circled was naturally coming out. I'd like to get the official part to fix this, however in the meantime i've added what seems to mostly fit but not flush, m4 set screw and the locking pin goes in a tad further: Any suggestions here? From someone else, it appears that pin should slide all the way inside (i dont know if this could be related to the motor stalling/sticking issue i have (sep thread))